FreeMind 各バージョンの互換性

FreeMindには下位互換性がありません。1.0.0のファイルは0.9.0では開けず0.9.0のファイルは0.8.1では開けません。下位バージョンのファイルを上位バージョンのFreeMindで開くと、下記のようなアラートが表示されます。

FreeMind 0.8.0のファイルを0.9.0で開いたときのアラート

下位バージョンにダウングレードする可能性がなければ、「はい」をクリックして開いても問題ありません。

FreeMindには下位バージョンの形式で保存する機能がないため、もし誰かとFreeMindファイルを交換する必要があるときは、相手のFreeMindも上位バージョンにアップグレードしておくことが必要になります。

上位バージョンのFreeMindファイルを開く裏ワザ

上位バージョンのFreeMind(例:FreeMind 1.0.0)で保存したファイルを下位バージョンのFreeMind(例:FreeMind 0.9.0)で開こうとすると、下記のエラーが生じます。

Error while parsing file:freemind.main.XMLParseException: XML Parse Exception during parsing of a map element at line (行番号)

Error while parsing file:freemind.main.XMLParseException: XML Parse Exception during parsing of a map element at line [No.]

上記のようなエラーメッセージが出た場合でも、そのファイルにFreeMind 1.0.0の新機能(地図機能、クローンノード機能など)が使われていなければ、下記の裏ワザで開くことができます。

関連記事

FreeMindとは

FreeMind使おう会に💰投げ銭してみる❓

ビットコインの投げ銭は↓こちらへ
1NMrA5NQkUgK7qqo8HN6o94uonjoamUqKb

Donation of BTC Received. Thank You.